1. 使用sass-loaader出错

问题复现:
在项目中使用了sass或者scss的时候,我们进行调试时执行yarn serve时提示错误:

Syntax Error: TypeError: this.getOptions is not a function

解决方案:
修改package.json:

"sass-loader": "^10"

然后执行:

$ yarn install
最后修改:2021 年 12 月 03 日 04 : 12 PM
如果觉得我的文章对你有用,请随意赞赏